aycan smartvisit Frequently Asked Questions

Mindestsystemanforderungen für aycan smartvisit

Client-Anwendung

  • Die aycan smartvisit App wird sowohl als iOS- als auch als Android-Anwendung bereitgestellt.
  • Die folgenden Mindestbetriebssystemversionen werden unterstützt:
    • iOS 14
    • Android 7
Secured By miniOrange